bbs2chreader nightly を使ってみる fx3

bbs2chreader nightly を使ってみる fx3

ネタ元:http://pc11.2ch.net/test/read.cgi/software/1213181582/86 とか

xpiを解凍して、中のinstall.rdf内の
em:maxVersionを取りあえず"3.0+"にして
再びxpi拡張子の上zip形式で圧縮してインスコ
  • 謎氏のnightly
    • flyson氏のnightlyより番号が若いものがあるが、単に番号が戻っただけ(flyson氏のnightly rev427→謎氏のnightly rev346)

単体で使いたい場合

>nightly で十分おk(多少自己責任になるが現在安定していると思う)

Post Wizard Utility 併用

ファイル名の拡張子を.zip→.xpiに変更して、Firefoxのウィンドウにドラッグアンドドロップしてインストール
pwutil-0.9.99.20080401-ex7.zip
pwutil-0.9.99.20080401の改造版7(改造版6+名前欄記憶、NGワード警告追加、まちBBSのスレッド作成は未確認)

機能的には、本家pwutil-0.9.99.20080401+対象rev拡大+書き込み完了後の動作追加+kakikomi.txt保存機能追加+fusianasan警告機能追加+名前欄記憶機能追加+NGワード警告機能追加+JBBS・まちBBSスレ立て機能追加

Foxage2ch 併用

今ならUploaderにある下記改造版のどちらかを使えばいいのかも(どちらでも)

ファイル名の拡張子を.zip→.xpiに変更して、Firefoxのウィンドウにドラッグアンドドロップしてインストール
foxage2ch-2.6.7+ex3a.zip
foxage2ch 2.6.7の改造版3a(Fx2・Fx3 b2r 0411・新・旧nightly現時点の全て対応、b2rの既読数参照を板のプロパティで個別に変更可)

機能的には、下のfoxage2ch-2.6.7-b2r0.5hack.nob2r.zip+対象rev拡大+Fx2のまちBBS対応−316の問題+b2rの既読数参照を板毎に変更可

foxage2ch-2.6.7-b2r0.5hack.nob2r.zip
foxage2ch 2.6.7 + ニコ動掲示板対応 + 更新チェック時スレタイ未取得分を設定 (b2r0.5pre2 rev476以降用):316からb2rのDB参照部分を抜いたもの。これで問題なければ316の問題はb2rのDB参照部分にあることがわかるはず。

スキン

スキンの互換性はあるので基本的に0.4.5用のものが使えるが、Fx3で問題なく使えるか否かは別問題なので、要確認

smorgasbord20071002.zip
Fx3では一部動作に問題がある

smorgas-lego-ex-20080703.zip
Fx3対応修正済み